Wer braucht die Siez-Version der Sprachdatei?

Alles zur deutschen Sprachdatei für QIP Infium kann hier gepostet werden.
Gesperrt

Hältst du die Siez-Version für wichtig oder benutzt du sie auch?

Umfrage endete am Fr, 8. Aug 2008, 13:10

Ja, ist wichtig.
2
7%
Nein, ist unwichtig.
19
68%
Ich benutze sie zwar nicht, bin aber der Meinung, man müsste sie für ein "älteres Publikum" erhalten.
7
25%
 
Abstimmungen insgesamt: 28

Benutzeravatar
ILIANos
Moderator
Beiträge: 1370
Registriert: Do, 4. Jan 2007, 01:36
Wohnort: Mönchengladbach, NRW
Kontaktdaten:

Wer braucht die Siez-Version der Sprachdatei?

Beitrag von ILIANos » Fr, 18. Jul 2008, 13:10

(siehe Umfrage)

Indy
Beiträge: 429
Registriert: Fr, 13. Jun 2008, 16:48

Re: Wer braucht die Siez-Version der Sprachdatei?

Beitrag von Indy » Sa, 19. Jul 2008, 11:47

Lohnt es sich denn, sich für die paar Unterschiede hinzusetzen und die mit Sie zu übersetzen!?
Wieviele Unterschiede gibt es denn zwischen der du und der sie Version?

Ich kenne Niemanden, der die Sie Version nutzt und auch in einem Forum das ich verwalte(sind zwar nur 40 Member, aber auch "älteres Publikum") gab es Niemand der die sie Sprachdatei genutzt hat. Ich hab mich dann entscheiden, die nichtmehr anzubieten und hab sie gelöscht.
Man weiß ja auch nicht, was noch kommt, evtl. andere Protokolle und Funktionen, da wird das dann immer aufwendiger.

Eigentlich weiß ich garnicht welche Sprachdatei ich nutze, ich lad einfach immer die Psynovaedition :)

waenger
Beiträge: 535
Registriert: Mo, 25. Dez 2006, 22:16

Re: Wer braucht die Siez-Version der Sprachdatei?

Beitrag von waenger » Sa, 19. Jul 2008, 14:50

Update sie alle 10 Versionssprünge und gut ist. Schreib dahinter, das es nicht mehr aktiv gepflegt wird und fertig.
QIP Infium Built 9018 RC3
deutsche Sprachdatei 1.180

Plugins:
  • exmusic 3.0.7 deaktiviert
  • myHistory 0.9 aktiviert
  • Statistics 2.0 aktiviert
[/size]qip 2005 Built 8070
icq 6 Built 6043; Banner Patch von murb

OS: Win XP 5.1 Built 2600.080413.2111

Benutzeravatar
ILIANos
Moderator
Beiträge: 1370
Registriert: Do, 4. Jan 2007, 01:36
Wohnort: Mönchengladbach, NRW
Kontaktdaten:

Re: Wer braucht die Siez-Version der Sprachdatei?

Beitrag von ILIANos » Mo, 21. Jul 2008, 15:49

Aehm... bei allen 10 Versionsspruengen hast du Strings die dann vollkommen fehlen, das wuerde bestimmt etwas lustig aussehen :-D

Naja und ausserdem hat man dann als Uebersetyer den gleichen Aufwand, wenn man schauen muss, welche Strings in der Ywischenyeit dayu gekommen sind, also meiner Meinung nach keine vernuenftige Loesung!

PS: Ihr seht, ich bin im Urlaub und habe demonstrativ KEINE Zs und Ys berichtigt :-P

waenger
Beiträge: 535
Registriert: Mo, 25. Dez 2006, 22:16

Re: Wer braucht die Siez-Version der Sprachdatei?

Beitrag von waenger » Mo, 21. Jul 2008, 17:21

Du bist im Urlaub und dann online? Du bist krank :-D
QIP Infium Built 9018 RC3
deutsche Sprachdatei 1.180

Plugins:
  • exmusic 3.0.7 deaktiviert
  • myHistory 0.9 aktiviert
  • Statistics 2.0 aktiviert
[/size]qip 2005 Built 8070
icq 6 Built 6043; Banner Patch von murb

OS: Win XP 5.1 Built 2600.080413.2111

Benutzeravatar
ILIANos
Moderator
Beiträge: 1370
Registriert: Do, 4. Jan 2007, 01:36
Wohnort: Mönchengladbach, NRW
Kontaktdaten:

Re: Wer braucht die Siez-Version der Sprachdatei?

Beitrag von ILIANos » Do, 21. Aug 2008, 16:26

Die Ergebnisse der Umfrage sind eindeutig, und wie ich sehe auch schon in der aktuellen Sprachdatei umgesetzt worden.

Bild

Gesperrt