Ordner "Users" nicht zu öffnen

Fragen rund um die Nutzung von QIP 2005 gehören hierhin.
Antworten
Sandy206
Beiträge: 1
Registriert: Mi, 24. Aug 2011, 18:29

Ordner "Users" nicht zu öffnen

Beitrag von Sandy206 » Mi, 24. Aug 2011, 19:04

Hallo Leute,
ich hab mir vor einigen Wochen einen Laptop mit Windows 7 gekauft... Nach dem Installieren von qip 2005 ist mir aufgefallen, dass ich die History nicht mehr einsehen konnte, sie nicht gespeichert wurde oder sonst was. Alles nich so schlimm. Nachdem ich nun eine Datei empfangen habe und diese nicht öffnen konnte, weil der Pfad nicht vorhanden war, ging ich auf die Suche und bemerkte, dass in dem qip Ordner lediglich folgende Ordner zu sehen sind: "DS" "LI" "Plugins" "Skins" "Sounds" und eben die Anwendung von QIP. Von dem Ordner "Users" keine Spur...
Jetzt geh ich in die Einstellungen, gucke bei den Verlaufsoptionen und merke, dass alles scheinbar normal ist und die Dateien (History/RcvdFiles) da gespeichert werden, wo es sein sollte (C:\Program Files\jeak.de\QIP 2005\Users\203627326\History), nur ich komm da wie gesagt nicht dran. Wenn ich jetzt den Ort ändern möchte bemerke ich, dass der Ordner scheinbar doch da ist, nur mit so einem Hängeschloss dran:
Unbenannt.JPG
Unbenannt.JPG (15.77 KiB) 8975 mal betrachtet
Wenn ich jetzt doch den Ort ändere, wo die Sachen gespeichert werden sollen, nimmt das Programm die Änderung einfach nicht an.
Hab jetzt qip schon mehrfach neu runtergeladen und installiert, aber das Problem geht nicht weg...
Bei dem PC den ich vorher benutzt habe (Windows XP) hat alles reibungslos funktioniert

Danke schonmal im Voraus :)

Benutzeravatar
Jeak
Administrator
Beiträge: 1174
Registriert: Di, 21. Feb 2006, 20:51
Wohnort: Karlsruhe

Re: Ordner "Users" nicht zu öffnen

Beitrag von Jeak » Do, 25. Aug 2011, 14:45

Versuch mal, QIP als Administrator auszuführen. Das geht mit einem Rechtsklick auf die Verknüpfung -> "Als Administrator ausführen".
Dann könnte das Ändern des Ordners funktionieren.

Antworten