QIP 2012 [4.0.7221] -> Veraltete Protokollversion

Hier findest du Rat, wenn in QIP z.B. mal wieder der Login nicht funktioniert.
Antworten
Benutzeravatar
Quiet Storm
Beiträge: 2
Registriert: Do, 14. Okt 2010, 14:09

QIP 2012 [4.0.7221] -> Veraltete Protokollversion

Beitrag von Quiet Storm » Di, 10. Jul 2012, 09:40

Hey Ho,

seit gestern Abend gibt's mal wieder Probleme beim Anmelden im ICQ unter QIP 2012 (wahrscheinlich auch andere Versionen) und ich wollte mal fragen ob's in irgendwelchen russischen Foren schon erste Hinweise auf ein neues Update gibt.

Das Problem tritt bei mir mit QIP 2012 [v 4.0.7221] nur beim Anmelden bei ICQ auf, die Jabberanmeldung funktioniert ohne Probleme.

Viele Grüße

Quiet Storm
Dateianhänge
Fehlermeldung.jpg
Fehlermeldung.jpg (10.51 KiB) 3496 mal betrachtet

Benutzeravatar
Quiet Storm
Beiträge: 2
Registriert: Do, 14. Okt 2010, 14:09

Re: QIP 2012 [4.0.7221] -> Veraltete Protokollversion

Beitrag von Quiet Storm » Mi, 11. Jul 2012, 08:47

Hey Ho,

wollte nur kurz schreiben dass seit gestern Abend die Anmeldung wieder ohne Probleme funktioniert. Die Versionsnummer von QIP hat sich nicht geändert, aber vielleicht wurde ja was kleines im Hintergrund geändert...

qipfan_No1
Beiträge: 82
Registriert: Sa, 9. Okt 2010, 20:02

Re: QIP 2012 [4.0.7221] -> Veraltete Protokollversion

Beitrag von qipfan_No1 » Fr, 3. Aug 2012, 16:41

der fehler heisst ja "veraltete PROTOKOLLversion". dabei geht es um das icq-protokoll "oscar" (oder so ähnlich).deshalb funktionierte auch jabber und deshalb gibts auch keine neue versionsnummer, weil nicht das programm aktualisiert wurde, sondern nur das icq-protokoll.

Antworten