Fehler: Sie benutzen eine alte Client-Version....

Antworten
vroly
Beiträge: 9
Registriert: Mo, 11. Okt 2010, 18:58

Fehler: Sie benutzen eine alte Client-Version....

Beitrag von vroly » Di, 12. Okt 2010, 00:12

Hey Leute,
benutze schon seit Ewigkeiten QIP 2005 und hatte nie Probleme damit, aber als ich mich heute Abend einloggen wollte kam folgender Fehler: "Sie benutzen eine alte Client-Version. Upgrade erforderlich!".

Wenn ich jedoch meine Kontodaten lösche (hab natürlich vorher alles gesichert) und die Daten neu eingebe, komm ich rein, sobald ich meine alte History in den neuen Historyordner kopiere und neustarte, kommt der gleiche Fehler...

Nicht nur ich komm nicht mehr rein, sondern ne Freundin von mir auch...

Weiß jemand, was man machen kann und woran das liegt?


Danke und liebe Grüße,
vroly

Benutzeravatar
Jeak
Administrator
Beiträge: 1175
Registriert: Di, 21. Feb 2006, 20:51
Wohnort: Karlsruhe

Re: Fehler: Sie benutzen eine alte Client-Version....

Beitrag von Jeak » Di, 12. Okt 2010, 02:00

http://qip-forum.de/viewtopic.php?f=34&t=3703" onclick="window.open(this.href);return false;

Antworten