Error Message - Upgrade required

Gesperrt
Bernie3888
Beiträge: 1
Registriert: Di, 12. Okt 2010, 12:21

Error Message - Upgrade required

Beitrag von Bernie3888 » Di, 12. Okt 2010, 12:31

Hallo Leute,

bin neu hier im Forum, aber ich nutze QIP schon seit Jahren. Seit heute morgen bekomme ich beim Versuch QIP zu verbinden folgende Fehlermeldung:

-------------------------------------------------
Error Message:
You are using an older client version.
Upgrade required.
-------------------------------------------------

Ich benutze QIP 2005 (8095). Mit QIP 2010 funktioniert alles einwandfrei. Ich möchte aber nur sehr sehr ungern auf eine andere QIP Version wechseln.

Wisst ihr woran das liegen kann?! Automatische Suche nach neuer Software ist auch aktiviert.

MfG Bernie

atha
Beiträge: 6
Registriert: Di, 12. Okt 2010, 11:46

Re: Error Message - Upgrade required

Beitrag von atha » Di, 12. Okt 2010, 12:58

http://jeak.de/alte-protokoll-version.html" onclick="window.open(this.href);return false;
http://qip-forum.de/viewtopic.php?f=34&t=3703" onclick="window.open(this.href);return false;

Gesperrt